[WBEL-users] DB4 updates break MAN applications

Craig White craigwhite at azapple.com
Thu Aug 11 01:11:37 CDT 2005

On Wed, 2005-08-10 at 23:00 -0500, John Morris wrote:
> On Wed, 2005-08-10 at 10:59, Edward Rudd wrote:
> > I installed the DB4 updates (db4-4.1.25-8.1.WB1) to my servers (finally)
> > this past weekend and they, well, blew up EVERYTHING.
> Hmm.  Ok, we need more information.  Is this an isolated incident or
> something wrong in a very important package?  I don't use the packages
> that are failing, but I don't think any of them are java based.  And
> since that is the only KNOWN problem with db4 on WBEL3 I'm worried a
> bit.

cyrus-imapd is not java based

Well - this coming weekend I suppose I can do a 'yum update' and since I
haven't excluded db4 from updating, it should replace my db4/db4-
devel/db4-utils rpm's which will almost certainly kill cyrus-imapd.

The question then becomes...then what? My previous answer to that
question was
rpm -e db4 db4-devel db4-utils

and then I re-installed, rpm -ivh db4-4.1.25-8 db4-devel-4.1.25-8 db4-

they say that insanity is repeating the same behavior and expecting
different results.

I would be happy to do the update and break cyrus-imapd (which was
indeed compiled with the earlier version of db4...db4-4.1.25-8) but I
need direction on what to do that would provide useful information.


More information about the Whitebox-users mailing list