[WBEL-users] Upgrading WBEL3 to WBEL4

iron monkey quan.lo at gmail.com
Sun Mar 20 17:48:00 CST 2005

?!?!  You are kidding, right?

If I purchased RHEL 3.0 and then wished to upgrade to 4.0, then the
upgrade would be unsupported?


There has to be some sort of rational for his type of decision... 
Possibly a play to drive business to their professional consulting
services or something?

But OTOH, with the long release cycles of RHEL, one would think that
if you wanted to upgrade within that 5+ year timespan, you would
purchase new hardware, install the latest RHEL, and transfer data.

Seems a little unusual though that there is no direct upgrade
support--wouldn't that help justify why you'd be paying the pricetag?

But, Lke I said, I'm probably mis-understanding something...

Thanks for your help!

On Sun, 20 Mar 2005 12:43:46 -0700, Craig White <craigwhite at azapple.com> wrote:

> Red Hat considers RHEL v 2.x -> 3.x or 4.x as unsupported
> Likewise upgrades RHEL v 3.x -> 4.x is unsupported
> If you are going to have an 'unsupported' RHEL, why bother using RHEL?

> <http://www.redhat.com/security/updates/errata/>


More information about the Whitebox-users mailing list