[WBEL-users] Re: High Point HPT-372 drivers

Arif Gangji arifgan at neonrain.com
Mon Mar 21 10:20:56 CST 2005

I've actually got a similar problem, using Highpoint RocketRAID133.

I took the source files, created the drivers on a fresh installed WBEL
machine...no problem (had to give it the proper KERNELDIR option when
running make).

When I copy the files over to a floppy and try to give it the disk when
trying to install WBEL on another machine it reads (see the activity light),
and continues asking for a driver disk.

That same disk when given during a RHEL install, throws up an error stating
that the driver is for a different kernel...so RHEL is seeing the files,
while it looks like WBEL isn't.....that's as far as I've been able to get.

-----Original Message-----
From: whitebox-users-bounces at beau.org
[mailto:whitebox-users-bounces at beau.org]On Behalf Of keith morse
Sent: Sunday, March 20, 2005 8:44 PM
To: keith morse
Cc: Whitebox-Users
Subject: [WBEL-users] Re: High Point HPT-372 drivers

keith morse wrote:
> keith morse wrote:
>> Just wondering if any list members are using this chipset on Whitebox
>> or other RHEL derivatives.  It appears to be a slighty older chipset
>> and the only drivers appear to be for RH9 and are binary only.
>> _______________________________________________
>> Whitebox-users mailing list
>> Whitebox-users at beau.org
>> http://beau.org/mailman/listinfo/whitebox-users
> Looked a little harder at the highpoint website and found the source
> tarball.  Now I'm faced with a different issue.  How does one create a
> new driver disk for RHEL/Whitebox?  So far the instructions I've found
> talk about creating a floppy from the img file from the distribution,
> but not about creating the img file in the first place.
> _______________________________________________

This is the one I'm finally stuck on.  Is there such a rpm package as
kernel-source-2.4.21-15.ELBOOT?  I've tried using
kernel-source-2.4.21-15.EL.i386.rpm and modifying Makefile's EXTRAVERSION to
-15.ELBOOT, then copied configs/kernel-2.4.21-i686.config to .config in
/usr/src/linux-2.4.  Ran make oldconfig and make dep then compiling the
hpt372 driver again.

When using this driver during install it fails to insert due to unresolved
Whitebox-users mailing list
Whitebox-users at beau.org

More information about the Whitebox-users mailing list