[WBEL-users] Kernel Panic

Fernando Apesteguía fernando.apesteguia at gmail.com
Fri Mar 10 13:08:57 CST 2006

I didn't see 2.6.9-34 when I updated :(
I'll compile the new kernel (again).

The mount worked fine, only that annoying messages.

Best regards!!

---------- Forwarded message ----------
From: Vic <whitebox at beer.org.uk>
Date: 10-mar-2006 18:09
Subject: Re: [WBEL-users] Kernel Panic
To: whitebox-users at beau.org

> I've updated my kernel. Now I'm using 2.6.9-22.

RedHat have released 2.6.9-34 now, so you're 3 versions behind...

> I tried to reproduce the
> kernel panic and I couldn't (great news). However, I paste some warning my
> kernel flushes when I insert the pen drive.

> unable to read partition table
> SCSI device sda: 1024000 512-byte hdwr sectors (524 MB)

I got this sort of thing on an SD card I was trying to read. The reason
was simple - it couldn't read the partition table because there was no
partition table...

In my case, a "mount /dev/sda /mnt/tmp" worked...



Whitebox-users mailing list
Whitebox-users at beau.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://beau.org/pipermail/whitebox-users/attachments/20060310/9f5a35f3/attachment.htm

More information about the Whitebox-users mailing list